If your 3.0.0 installation is not working. READ THIS

Coordinator
Nov 27, 2012 at 6:28 AM

If your 3.0.0 installation is not working, there is a chance that you downloaded a version that had a license for a future date. I have updated, and you will simply need to re download the server again.

 

Thanks,